Η Google έχει αρχίσει να στέλνει μηνύματα ηλεκτρονικού ταχυδρομείου σε χρήστες Android συσκευών, προειδοποιώντας τους ότι οι συσκευές που τρέχουν παλαιές εκδόσεις, από Android 2.3.7 (Gingerbread) και παλαιότερες δεν θα μπορούν να συνδέονται στον Google Λογαριασμό τους από τα τέλη Σεπτεμβρίου. Αυτό μπορεί να δυσκολέψει τη χρήση των υπηρεσιών της εταιρείας και των Google Apps σε παλαιότερες συσκευές, καθώς και τη συνολική λειτουργία των τηλεφώνων αυτών.

Google Apps

Σε σχετική δήλωσή του, ο διευθυντής της κοινότητας Android Help Zak Pollack εξηγεί:

“Στο πλαίσιο των συνεχιζόμενων προσπαθειών μας για τη διατήρηση της ασφάλειας των χρηστών μας, η Google δεν θα επιτρέπει πλέον τη σύνδεση σε συσκευές Android που τρέχουν Android 2.3.7 ή παλαιότερη έκδοση από τις 27 Σεπτεμβρίου 2021.

Εάν συνδεθείτε στη συσκευή σας μετά τις 27 Σεπτεμβρίου, ενδέχεται να λάβετε μήνυμα σφάλματος ονόματος χρήστη ή κωδικού πρόσβασης όταν θα προσπαθείτε να χρησιμοποιήσετε προϊόντα και υπηρεσίες Google, όπως το Gmail, το YouTube και οι Χάρτες.”

Διαβάστε επίσης:  Realme TV Stick: έρχεται με υποστήριξη Google TV

Η αδυναμία σύνδεσης στο Google Account θα κάνει την αλληλεπίδραση με τη συσκευή πολύ πιο δύσκολη. Εκτός από τα Google Apps και Google Services, οι χρήστες δεν θα μπορούν να δημιουργήσουν νέους λογαριασμούς Google, να κάνουν επαναφορά εργοστασιακών ρυθμίσεων, να αλλάξουν τον κωδικό πρόσβασης λογαριασμού κ.λπ. Αυτό θα ισχύει για συσκευές με εκδόσεις Android που κυκλοφόρησαν πριν από τον Δεκέμβριο του 2010.

Συνιστάται στους χρήστες συσκευών που επηρεάζονται από αυτό το ζήτημα να ενημερώσουν το λογισμικό, εάν είναι δυνατόν ή να μεταβούν σε πιο πρόσφατα μοντέλα συσκευών. Όσον αφορά στη νέα έκδοση Android 12, η επίσημη κυκλοφορία του θα πρέπει λογικά να γίνει κάποια στιγμή μέσα στο φθινόπωρο που μας έρχεται.

-------------------------

Ακολουθήστε το Gizchina Greece στο Google News για να μαθαίνετε πρώτοι και άμεσα νέα από Κίνα! Αν ψάχνετε HOT προσφορές, κάντε εγγραφή στο κανάλι μας στο Telegram!

[Πηγή] :